dotProject Forums

Go Back   dotProject Forums > DOTPROJECT VERSION 2 > Installation Issues 2.x
Register FAQTop Posters Members List Calendar Search Today's Posts Resend Activation Email Mark Forums Read
Bugs & Feature Requests Download dotProject

Installation Issues 2.x Please use this forum to raise any installation issues you may be experiencing. Use the search facility and check the FAQ's before asking your question please.

Reply
 
Thread Tools Display Modes
  #1  
Old 21-09-12, 06:20 AM
Gibby Gibby is offline
Junior Member
New Participant
dotProject Version: 2.1.6
php Version: 5.3
MySQL Version: 5.1
Operating System Version: Linux
Browser: Mozilla
 
Join Date: 21-09-12
Posts: 1
Default Issue after install

I just finished a fresh install of dotproject on a fresh build of RHEL. When I go to the login page, I get the following warning:
Code:
Warning: date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /webserver/project/base.php on line 34
So I add the following to my /etc/php.ini file:
Code:
date.timezone = America/New_York
The error goes away and I can login but everything looks off. The the background goes all white, no tabes for the main page on Events, Tasks, Projects....

What is going on? I have enabled error reporting with no luck. I also tried to ignore the timezone error which works, but the background goes all white and everything else.

Note: Even though the background is white, I can still navigate around the pages.

Reply With Quote
  #2  
Old 24-10-17, 10:08 AM
myerplink myerplink is offline
Junior Member
New Participant
dotProject Version: Nothing Selected
php Version: Nothing Selected
MySQL Version: Nothing Selected
Operating System Version: Linux
Browser: Other
 
Join Date: 06-11-14
Posts: 1
Send a message via Skype™ to myerplink
Default Re: Issue after install

Hello, Gibby.

We offer dotProject online with support.
Our support focus is technical in the IT sense.
We solve issues related to PHP errors and database issues, for example, while ensuring a safe environment.
The following error you reported does not occur in our install.
We currently offer dotProject 2.1.8, while handling upgrades, migrations and customizations for you.
if you are interested, please PM us.
Thank you.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +10. The time now is 08:39 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.