dotProject Forums

Go Back   dotProject Forums > Search Forums
Register FAQTop Posters Members List Calendar Search Today's Posts Resend Activation Email Mark Forums Read
Bugs & Feature Requests Download dotProject

Showing results 1 to 19 of 19
Search took 0.01 seconds.
Search: Posts Made By: ugaMack
Forum: dotmods - Add On Modules - General Questions 08-12-06, 11:38 PM
Replies: 8
Views: 2,139
Posted By ugaMack
Forum: dotmods - Add On Modules - General Questions 08-12-06, 08:34 AM
Replies: 8
Views: 2,139
Posted By ugaMack
Re: HelpDesk -- strange email problem

It looks as though this problem is back in version 2.0.4.

It seems to be an issue with permissions.

Users that have an admin role receive email notifiers when I assign a task to them, but those...
Forum: Permissions 29-08-06, 10:35 PM
Replies: 15
Views: 25,129
Posted By ugaMack
Re: Can't Login - No Error

Glad to "hear" you're not blind. It would be difficult to lend a hand on these forums if you were.

Something is wrong somewhere. Either the documentation on php.net needs to be brought up to date or...
Forum: Permissions 28-08-06, 10:38 PM
Replies: 15
Views: 25,129
Posted By ugaMack
Re: Can't Login - No Error

Glad to hear it.

It's good to finally give help for once, instead being on the receiving end.
Forum: Permissions 28-08-06, 10:36 PM
Replies: 15
Views: 25,129
Posted By ugaMack
Re: Can't Login - No Error

I'm not sure how accurate that statement is. Our installation of PHP 5.1.4 had this set at 5 by default.
Forum: Permissions 19-08-06, 01:34 AM
Replies: 15
Views: 25,129
Posted By ugaMack
Re: Can't Login - No Error

Looks like the issue is with the php.ini file

Changed the session.hash_bits_per_character from 5 to 4, and it is now working.
Forum: Permissions 18-08-06, 10:08 PM
Replies: 15
Views: 25,129
Posted By ugaMack
Re: Can't Login - No Error

I just created the db, no population.

I get what SaintPaul describes. When I go to the login page I enter "admin" & "passwd" and click login, the page refreshes with the input fields emptied. No...
Forum: Permissions 18-08-06, 05:12 AM
Replies: 15
Views: 25,129
Posted By ugaMack
Re: Can't Login - No Error

I'm having the same problem... I'll run you through what I did.

First my system:
Windows Server
Apache 2.0.59
PHP 5.1.4
MySQL 4.1.7

--Basically, I followed the online instructions
I downloaded...
Forum: General Questions 23-06-06, 06:37 AM
Replies: 2
Views: 1,136
Posted By ugaMack
Re: Project Files

Thanks, Grumpy.

Have a great day! :D
Forum: General Questions 23-06-06, 01:00 AM
Replies: 2
Views: 1,136
Posted By ugaMack
Project Files

I recently upgraded to version 2.0.2. Runs great except one problem that I'm now noticing.

When I upload a file and attach it to a task, the file does not get added to the files tab on the project...
Forum: dotmods - Add On Modules - General Questions 31-05-06, 05:27 AM
Replies: 1
Views: 1,010
Posted By ugaMack
Helpdesk -- HTML in summary

I'm noticing that, unlike the projects and tasks mods, any HTML code that is included in the summary of a help desk ticket gets stripped.

Is there a way around this?

Thanks much
Forum: dotmods - Add On Modules - General Questions 27-05-06, 03:14 AM
Replies: 8
Views: 2,139
Posted By ugaMack
Re: HelpDesk -- strange email problem

The email was being sent to other users that were assigned to a task and NOT added to the watch list.

I don't know what the cause of the problem was, but version 2.0.2 seems to have corrected the...
Forum: dotmods - Add On Modules - General Questions 14-02-06, 12:21 AM
Replies: 8
Views: 2,139
Posted By ugaMack
Re: HelpDesk -- strange email problem

I certainly appreciate your help and I definitely do not want to insult you by questioning your knowledge of the product, but are you sure about this?

There is a "notify by email" checkbox directly...
Forum: dotmods - Add On Modules - General Questions 10-02-06, 11:34 PM
Replies: 8
Views: 2,139
Posted By ugaMack
Re: HelpDesk -- strange email problem

I've also found that adding that same individual as a watcher sends her an email. The task notification email is the only thing she is not receiving.

Any ideas, suggestions?

Thanks
Forum: dotmods - Add On Modules - General Questions 07-02-06, 06:02 AM
Replies: 8
Views: 2,139
Posted By ugaMack
HelpDesk -- strange email problem

I have one particular user that does not receive the Help Desk notifications when I assign a Help Desk item to her. She receives all other emails from the system for projects and tasks without...
Forum: General Questions 21-01-06, 07:09 AM
Replies: 9
Views: 2,661
Posted By ugaMack
Re: Overall Report

I just figured this out.

It wasn't the report I expected it to be.

You have to have some hours logged on at least one project in order for something to show up.

I was hoping it was a report that...
Forum: General Questions 21-01-06, 06:53 AM
Replies: 9
Views: 2,661
Posted By ugaMack
Re: Overall Report

Okay. I installed it on my remote server.

It is running a similar setup as my local setup.

Unix, Apache

PHP 4.3.10

MySQL 4.0.16
Forum: General Questions 18-01-06, 02:32 AM
Replies: 9
Views: 2,661
Posted By ugaMack
Re: Overall Report

Thanks for the tip.
I'm testing this on my local setup which is MacOS 10.4 unix and Apache.

I've installed PHP 5.0.4 (perhaps that is the problem), MySQL 4.1.14-standard.

I've installed dotproject...
Forum: General Questions 17-01-06, 07:51 AM
Replies: 9
Views: 2,661
Posted By ugaMack
Overall Report

When I try to run an Overall Report, nothing shows up. No errors just nothing returned.

I've searched the forums and didn't see anything on this (which makes me think I'm doing something...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +10. The time now is 11:51 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.